• Gear
  • Shots
  • Photo Craft
  • Video
  • Wide Angle
  • Support
  • New Stuff
  • More
Support Legacy SmugMug Customization Internet Explorer Errors

Need some help with your New SmugMug Site?

Dgrin Challenges

Our Challenges moderator has lined up an new set of challenges for you. The Weekly Word Challenge. Get all the details and participate in the conversation Weekly Word Challenge.

Past DSS Challenge Winners, DSS Challenge Rules, and other important DSS Challenge information is here.

Looking for a little challenge? The Dgrin Mini-Challenges are a great way to challenge yourself. Take a moment to look through past winners and find the current Mini Challenge here.

From Around the Net

Enjoy a few of our favorite articles from around the 'net. If you have something you think we should see, post it here and we'll have a look.

Journeys

Landscapes

Sports

 
Thread Tools Display Modes
Old May-23-2010, 10:06 AM
#1
mzane is offline mzane OP
Big grins
mzane's Avatar
Internet Explorer Errors
Hey,

I opened my site today in IE ... and could not see the slideshow, or galleries.
The homepage gave me the following errors:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
Timestamp: Sun, 23 May 2010 17:04:56 UTC


Message: 'YE' is undefined
Line: 123
Char: 13
Code: 0
URI: http://markzane.smugmug.com/
Message: 'YE' is undefined
Line: 256
Char: 5
Code: 0
URI: http://markzane.smugmug.com/
Message: 'YE' is undefined
Line: 299
Char: 5
Code: 0
URI: http://markzane.smugmug.com/
Message: 'framesWarning' is undefined
Line: 316
Char: 17
Code: 0
URI: http://markzane.smugmug.com/

What do I need to change?

Thanks!
__________________
Wolf Den Photography
http://www.markzane.com

Old May-23-2010, 05:14 PM
#2
jfriend is offline jfriend
Scripting dude-volunteer
I'm not seeing any errors in IE7 here. Perhaps you should clear your browser cache and try again.
__________________
--John
Homepage Popular
JFriend's javascript customizations Secrets for getting fast answers on Dgrin
Always include a link to your site when posting a question
Old May-23-2010, 07:47 PM
#3
mzane is offline mzane OP
Big grins
mzane's Avatar
Quote:
Originally Posted by jfriend View Post
I'm not seeing any errors in IE7 here. Perhaps you should clear your browser cache and try again.
Tried that ... made sure it was a trusted site ... still not showing galleries and slideshow!
__________________
Wolf Den Photography
http://www.markzane.com

Old May-23-2010, 08:02 PM
#4
jfriend is offline jfriend
Scripting dude-volunteer
Quote:
Originally Posted by mzane View Post
Tried that ... made sure it was a trusted site ... still not showing galleries and slideshow!
Sounds like a javascript or flash (or both) issue. I'd suggest you take this up with the help desk directly.
__________________
--John
Homepage Popular
JFriend's javascript customizations Secrets for getting fast answers on Dgrin
Always include a link to your site when posting a question
Old May-24-2010, 04:24 PM
#5
mzane is offline mzane OP
Big grins
mzane's Avatar
It was the flash ... wanted a newer version! All working now! Thanks for the help!
__________________
Wolf Den Photography
http://www.markzane.com

Tell The World!  
Similar Threads Thread Starter Forum Replies Last Post
RSS for Gallaries with Internet Explorer Franz SmugMug Support 1 Feb-04-2008 06:13 AM
Internet Explorer Errors Elysium SmugMug Support 3 Jun-19-2007 12:12 PM
Changing pages in gallery using Internet Explorer? ellepixels Legacy SmugMug Customization 0 Jan-16-2007 05:00 PM
Internet Explorer Errors Takeda SmugMug Support 15 Sep-29-2006 10:16 AM


Thread Tools
Display Modes

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump