• Gear
  • Shots
  • Photo Craft
  • Video
  • Wide Angle
  • Support
  • New Stuff
  • More

Need some help with your New SmugMug Site?

Dgrin Challenges

Our Challenges moderator has lined up an new set of challenges for you. The Weekly Word Challenge. Get all the details and participate in the conversation Weekly Word Challenge.

Past DSS Challenge Winners, DSS Challenge Rules, and other important DSS Challenge information is here.

Looking for a little challenge? The Dgrin Mini-Challenges are a great way to challenge yourself. Take a moment to look through past winners and find the current Mini Challenge here.

From Around the Net

Enjoy a few of our favorite articles from around the 'net. If you have something you think we should see, post it here and we'll have a look.

Journeys

Landscapes

Sports

 
Thread Tools Display Modes
Old Dec-31-2012, 03:15 AM
#1
photito is offline photito OP
Major grins
Small error
Hi there

Allen helped me to set up the following page http://www.photito.com/Destinations/...0958&k=Mcjwnrg.

Everything has been fine until now. As you can see two of the thumbnails have moved downwards. I have been uploading the same improved images to this gallery so i can imagine it has something to do with that. But i cant get my hed around it. Help please.

Thanks Spencer
Old Jan-01-2013, 04:24 AM
#2
photito is offline photito OP
Major grins
Still cant do it, made it worse.
Quote:
Originally Posted by photito View Post
Hi there

Allen helped me to set up the following page http://www.photito.com/Destinations/...0958&k=Mcjwnrg.

Everything has been fine until now. As you can see two of the thumbnails have moved downwards. I have been uploading the same improved images to this gallery so i can imagine it has something to do with that. But i cant get my hed around it. Help please.

Thanks Spencer
Hi there again, i have been trying to fix the problem myself but just made it worse. I have now added an unwanted pic to the page. BTW i hope you all have a wonderfull new year and thanks for all your help in 2012. Keep up the good work.
Old Jan-01-2013, 04:39 AM
#3
denisegoldberg is offline denisegoldberg
Major grins
denisegoldberg's Avatar
Quote:
Originally Posted by photito View Post
Hi there again, i have been trying to fix the problem myself but just made it worse. I have now added an unwanted pic to the page. BTW i hope you all have a wonderfull new year and thanks for all your help in 2012. Keep up the good work.
I see a page with two missing photos and two existing photos, not sure what you mean by adding an unwanted picture to the page.

It appears that the URLs you have used for the first two photos are not correct. Go back to the Share... Get a link page for the photo you want to show in those spots and pick up the URL from the Photo Links tab. Alter the URL to specify your custom size.

If you need help with that, please post links to the photos that you want to use on that page.

--- Denise
__________________
http://www.denisegoldberg.com ... http://denise.smugmug.com

Musings & ramblings at http://denisegoldberg.blogspot.com, quick posts in google+
Old Jan-01-2013, 02:08 PM
#4
photito is offline photito OP
Major grins
not managing
Quote:
Originally Posted by denisegoldberg View Post
I see a page with two missing photos and two existing photos, not sure what you mean by adding an unwanted picture to the page.

It appears that the URLs you have used for the first two photos are not correct. Go back to the Share... Get a link page for the photo you want to show in those spots and pick up the URL from the Photo Links tab. Alter the URL to specify your custom size.

If you need help with that, please post links to the photos that you want to use on that page.

--- Denise
hi there thanks foe unswering. I now realise that you dont see the extra pics, they are only visible on my page once i log in but they are not visible to the public. What it is, is that the two pics which you see as missing i see at the bottom of my page when logged in. Plus one extra one which accidently appeared whilst trying to solve the mess. I am having difficulty following your instructions. What is the share? do you meen the unlisted gallery which i was instructed to create when making this page?
iF YOU HAVE ANY IDEA ON HOW TO HELP I WOULD APPREATIATE IT IF YOU COULD USE SIMPLE TERMS. I am usless at this type of thing.

This is the html on the page with the problem in case it helps.

<html>
<br />
<table align="center" width="700" cellspacing=150>
<tbody>

<tr>
<td>
<a href="/gallery/22106120_4k7TGz">
<img src="/photos/1764439449_kZCDtCX-200x200.jpg" border="2" /></a>
</td>

<td>
<a href="/gallery/19536591_qqGttM">
<img src="/photos/1529907188_xVTCLkr-200x200.jpg" border="2" /></a>
</td>

<td>
<a href="/gallery/19536715_3qbH4D">
<img src="/photos/1529917183_hF2PLmm-200x200.jpg" border="2" /></a>
</td>
<td>
<a href="/gallery/13974595_39RSGf">
<img src="/photos/1051183812_JQdqK-200x200.jpg" border="2" /></a>
</td>
</tr>

<tr align="center" height="50" valign="top">
<td><a href="/gallery/22106120_4k7TGz">The people of Mea Shearim </a></td>
<td><a href="/gallery/19536591_qqGttM">Francisco</a></td>
<td><a href="/gallery/19536715_3qbH4D">The Lopez sisters</a></td>
<td><a href="/gallery/13974595_39RSGf">The circus</a></td>
</tr>

</tbody>
</table>
</html>


i have the feeling that the problem could be in these two lines
<img src="/photos/1529907188_xVTCLkr-200x200.jpg" border="2" /></a>
<img src="/photos/1764439449_kZCDtCX-200x200.jpg" border="2" /></a>

the problem arouse when i deleted the original picture from the gallery and uploaded another improved one.

Last edited by photito; Jan-01-2013 at 02:25 PM.
Old Jan-01-2013, 10:01 PM
#5
Smug Eric is offline Smug Eric
Smug Hero
Smug Eric's Avatar
The problem with those first two images is that you have deleted them. They are both still on our servers so when you are logged in as the administrator of the account. Once the files have been purged from our server then the links will no longer show for you either. You need to update those links to new images.
__________________
Eric
Support Hero and Customeister
http://www.smugmug.com/help
Old Jan-02-2013, 03:22 AM
#6
photito is offline photito OP
Major grins
clearer please
Quote:
Originally Posted by Smug Eric View Post
The problem with those first two images is that you have deleted them. They are both still on our servers so when you are logged in as the administrator of the account. Once the files have been purged from our server then the links will no longer show for you either. You need to update those links to new images.

Hi Eric

thanks for the reply. I have always imagined it had something to do with me having deleted the images. But the problem is not knowing what to do. I dont understand what it means when you say (Once the files have been purged from our server)
I have already uploaded the two modified pics again both in the gallery online and on the mirror unlisted gallery, i have checked and they both have the same url which i have copied into the HTML on the page with the problem but the problem persists. Is this not what you are asking me to do or have i misunderstood? If not could you please give me some clear instructions on what to do. It would be much appretiated.
Old Jan-02-2013, 03:36 AM
#7
photito is offline photito OP
Major grins
Fixed
Quote:
Originally Posted by photito View Post
Hi Eric

thanks for the reply. I have always imagined it had something to do with me having deleted the images. But the problem is not knowing what to do. I dont understand what it means when you say (Once the files have been purged from our server)
I have already uploaded the two modified pics again both in the gallery online and on the mirror unlisted gallery, i have checked and they both have the same url which i have copied into the HTML on the page with the problem but the problem persists. Is this not what you are asking me to do or have i misunderstood? If not could you please give me some clear instructions on what to do. It would be much appretiated.
Finally managed to do it. Thanks for the replies.

Spencer
Tell The World!  
Similar Threads Thread Starter Forum Replies Last Post
Get gratuitous failure (error code zero) after upload Marc Rochkind SmugMug APIs, Hacks & Tricks 0 Feb-22-2011 05:26 AM
How to self troubleshoot your own customization problems? jfriend Legacy SmugMug Customization 0 Sep-19-2010 08:15 PM
Server Error? Jenn Dgrin Forum Support 2 Jun-07-2010 01:54 PM
Internal server error. DJKennedy SmugMug Support 6 Mar-14-2010 03:49 PM
UGLY error with bulk gallery settings mbrady SmugMug Support 2 Aug-19-2005 02:25 PM


Thread Tools
Display Modes

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump