• Gear
  • Shots
  • Photo Craft
  • Video
  • Wide Angle
  • Support
  • New Stuff
  • More

Need some help with your New SmugMug Site?

Dgrin Challenges

Our Challenges moderator has lined up an new set of challenges for you. The Weekly Word Challenge. Get all the details and participate in the conversation Weekly Word Challenge.

Past DSS Challenge Winners, DSS Challenge Rules, and other important DSS Challenge information is here.

Looking for a little challenge? The Dgrin Mini-Challenges are a great way to challenge yourself. Take a moment to look through past winners and find the current Mini Challenge here.

From Around the Net

Enjoy a few of our favorite articles from around the 'net. If you have something you think we should see, post it here and we'll have a look.

Journeys

Landscapes

Sports

 
Thread Tools Display Modes
Old May-01-2012, 04:39 AM
#1
officialphotographer is offline officialphotographer OP
Just call me Mike
officialphotographer's Avatar
Navbar Misbehaving
I have just changed my Navbar and it's behaving strange. If you go to the 'prices' tab and select 'photography' and then go back up and hit the top level again that say's 'prices' it goes to a page that say 'no galleries found'. I basically just don't want the top level to do anything, only the tabs below. The tab next door 'Portfolio' with the drop down does the same thing. Any ideas guys.
__________________
www.statusimages.com
Old May-01-2012, 06:38 AM
#2
officialphotographer is offline officialphotographer OP
Just call me Mike
officialphotographer's Avatar
seriously what is up with my signature??? It keeps trying to find my old website address from 3 years ago. officialphotographer.co.nz instead of officialphotographer.com.au
Tonight has been soooooooo frustrating. I need help with my site, but also know that you guys require my signature to work. It's all got me stumped and it's 1am. Gotta go to bed. Any help would be hugely appreciated.
__________________
www.statusimages.com
Old May-01-2012, 01:56 PM
#3
denisegoldberg is offline denisegoldberg
Major grins
denisegoldberg's Avatar
Quote:
Originally Posted by officialphotographer View Post
seriously what is up with my signature??? It keeps trying to find my old website address from 3 years ago. officialphotographer.co.nz instead of officialphotographer.com.au
It's going to your old site because that's what's code in your signature. Here's what I see when I do a view source on your signature in dgrin:
Code:
<a href="http://www.officialphotographer.co.nz/" target="_blank">
www.officialphotographer.com.au</a>
I'd suggest you edit your signature.

--- Denise
__________________
http://www.denisegoldberg.com ... http://denise.smugmug.com

Musings & ramblings at http://denisegoldberg.blogspot.com, quick posts in google+
Old May-01-2012, 01:59 PM
#4
denisegoldberg is offline denisegoldberg
Major grins
denisegoldberg's Avatar
Quote:
Originally Posted by officialphotographer View Post
I have just changed my Navbar and it's behaving strange. If you go to the 'prices' tab and select 'photography' and then go back up and hit the top level again that say's 'prices' it goes to a page that say 'no galleries found'. I basically just don't want the top level to do anything, only the tabs below. The tab next door 'Portfolio' with the drop down does the same thing.
I suspect that all of the galleries in those categories are unlisted. If that's the case you should set the top level of those navbar entries to not be clickable.

--- Denise
__________________
http://www.denisegoldberg.com ... http://denise.smugmug.com

Musings & ramblings at http://denisegoldberg.blogspot.com, quick posts in google+
Old May-01-2012, 03:06 PM
#5
officialphotographer is offline officialphotographer OP
Just call me Mike
officialphotographer's Avatar
I can't seem to change my signature. If I go to my control panel and type in officialphotgrapher.com.au, when clicked it tries to find my old domain which is officialphotographer.co.nz. Any ideas?

Denise said this

"It's going to your old site because that's what's code in your signature. Here's what I see when I do a view source on your signature in dgrin:
Code:


www.officialphotographer.com.au

I'd suggest you edit your signature".


But when I edit my signature it doesn't work. Am I missing some tags in my signature for it to take affect???? iT shows up that my signature is officialphotographer.com.au, so I must be missing something.
__________________
www.statusimages.com

Last edited by officialphotographer; May-01-2012 at 05:11 PM.
Tell The World!  
Similar Threads Thread Starter Forum Replies Last Post
Header and Navbar Stretchy Position Problem Pilznr Legacy SmugMug Customization 21 Jan-25-2011 11:46 AM
Navbar issues in certain browsers. ten2tenphotography Legacy SmugMug Customization 5 Jan-16-2011 06:25 PM
Navbar is Misbehaving R. Scott Legacy SmugMug Customization 10 Apr-22-2010 04:41 PM
Addition of NavBar removes Header/Logo FrameHead Legacy SmugMug Customization 6 Jan-27-2009 06:47 PM
Transparent Navbar going behind thumbnails gman33 Legacy SmugMug Customization 12 Jul-03-2007 07:49 PM


Thread Tools
Display Modes

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump